QQ·Linux版

下载列表

架构 可支持格式

安装帮助

如何选择安装包?

Linux QQ 目前支持x64(x86_64、amd64)、arm64(aarch64)、mips64(mips64el)三种架构,每种架构支持Debian系、红帽系、Arch Linux系、其它发行版中的一种或几种(未来可能继续扩充)。每一次发布均会提供架构和发行版的若干种组合支持的安装包,可按下面所述的规则进行选择。

每一个安装包会按照形如如下的格式命名:

1、选择架构:

根据你所使用的机器硬件架构选择相应的兼容架构类型(可通过uname -a查看)x64(x86_64、amd64)、arm64(aarch64)、mips64(mips64el)

2、根据你所使用的linux发行版选择格式:

后缀名安装包管理器支持发行版
.rpmrpm/yum红帽系(如redhat、fedora、centos)
.debdpkg/aptdebian系(如debian、ubuntu、银河麒麟)
.pkg.tar.xzpacmanarch系(如Arch Linux、manjaro)
.shbash任意支持bash的发行版

如何安装?

当前版本的Linux QQ依赖gtk2.0,安装Linux QQ前请确保你的系统已安装gtk2.0。以下是一些使用命令行安装gtk2.0的例子:

sudo apt install libgtk2.0-0 # Ubuntu
sudo yum install gtk2.x86_64 # centos

请参考你所使用的系统安装包管理器的使用说明来安装你所选择的Linux QQ安装程序,注意你需要root权限才能完成安装。在一些发行版中你可以通过双击文件管理器中的安装程序完成安装。以下是一些使用命令行来安装的例子:

sudo ./linuxqq_1.0.1-b1-100_x86_64.sh
sudo rpm -ivh linuxqq_1.0.1-b1-100_mips64el.rpm
sudo dpkg -i linuxqq_1.0.1-b1-100_armhf.deb
sudo apt install -y /path/to/linuxqq_1.0.1-b1-100_amd64.deb
sudo pacman -U linuxqq_1.0.1-ci-94_x86_64.pkg.tar.xz

如何卸载?

请尽量使用你安装时使用的对应方式来卸载Linux QQ(参考你所使用的系统安装包管理器说明)。同样需要root权限才能完成卸载。以下是一些例子:

sudo rpm -e linuxqq
sudo dpkg -r linuxqq